Issues setting up Pico UPS with RasPbx

Uninterruptible Power intelligent Supply Module
Post Reply
davinci83
Posts: 2
Joined: Wed Aug 12, 2015 8:57 am

Issues setting up Pico UPS with RasPbx

Post by davinci83 » Wed Aug 12, 2015 2:45 pm

Hi guys,

Im a total noob to the whole Raspberry realm, and I decided to try my hand at a few implementations. I've successfully setup two SD cards, for Openelec, which I'm currently using as my media server and one for RasPbx, which I intend to use as a home intercom system.
I have followed your guide at http://www.forum.pimodules.com/viewtopic.php?f=12&t=212 on setting up the Pico Ups, but I cant seem to get the UPS working.

when powered on, the green UPS led, the Blue and Red D6 & D5 leds flash and after a few seconds the UPS shuts of completely. When I press the UPSR button, the process is repeated an then it shuts off again.

I have installed I2c tools and python per your instruction, also copied the picofssd.py script to Home/pi ( I created the /pi directory as I was unable to find this)
I have also edited the rc.local file according to your provided sample.

My problem is, the UPS doesn't seem to be functioning as none of the leds are active, also when I run the command: python /home/pi/picofssd.py as per the rc.local setup, I get the following error

please see attached photo.

any help on setting this up the right way would be greatly appreciated.


Regards,
Vincent
Attachments
Raspbx.png
Generated error after running the picofssd.py script
Raspbx.png (60.51 KiB) Viewed 2433 times

ors_86
Posts: 2
Joined: Wed Dec 02, 2015 4:40 pm

Re: Issues setting up Pico UPS with RasPbx

Post by ors_86 » Wed Dec 02, 2015 4:42 pm

Hi,

Might you have found any solution ?

I just took a new Pico and i want to plug it at me RASPBX.

Thanks

Post Reply