Despite Bat_Runtime disabled, shuts down after 15 sec.

Support for the UPS PIco HV3.0A and HV3.0B
Post Reply
Posts: 1
Joined: Thu Aug 03, 2017 11:17 pm

Despite Bat_Runtime disabled, shuts down after 15 sec.

Post by DeinName » Thu Aug 03, 2017 11:40 pm

Hey there

I had it all up and working with the UPS PIco HV3.0A 450 but then decided to have a fresh, clean install of raspbian. Did everything like the first time.
Now, Pico status does not show the charging status anymore and the raspberry shuts down after about 15 sec. I have a 3000mah LiPo on it. Furthermore, if the system is shot down while plugged in (by button, GUI-Shot down or "sudo halt" does not matter) I can not use the Start/stop button to power the rpi up anymore, before also this worked just fine. Firmware 38, raspbian upgraded, rpi-updated... And installed it exacly the same way like the first time. PSU is the Raspberry "official, 2.5amps.Battery has currently 4.0v and is charging, even if the charging status is not shown.

I literally followed every hint from every post and getting more and more confused since it worked just fine before..

Please tell me what information to deliver. I haven't included any because I see nothing wrong apart from not properly working and my current condition of confusion...

Help is really appreciated, thanks in advance
(it may take a few hours to respond, got some kids to handle here...)
Post Reply